moving wppnx
Incident Report for vulpineawoo
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 22:17 EDT
Monitoring
the tor hidden service now goes to the new server
Posted Mar 28, 2023 - 20:41 EDT
Update
new connections are now being routed to the new server
Posted Mar 28, 2023 - 20:27 EDT
Identified
we're migrating wppnx to a new server. in a few hours, new connections will hopefully begin routing to the new one. during this period, services will be in read-only mode.
Posted Mar 28, 2023 - 20:09 EDT
This incident affected: irc servers (irc.wppnx.pii.at) and atheme services.