wppnx goes aaaa
Incident Report for vulpineawoo
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 19:21 EDT
Monitoring
we are monitoring the situation
Posted Oct 24, 2022 - 20:33 EDT
Update
We are continuing to investigate this issue.
Posted Oct 23, 2022 - 22:17 EDT
Investigating
We are currently investigating this issue.
Posted Oct 23, 2022 - 22:17 EDT
Monitoring
still no idea why it was doing that, but it seems to be fine now
Posted Oct 22, 2022 - 17:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2022 - 13:28 EDT
Update
We are continuing to investigate this issue.
Posted Oct 22, 2022 - 12:56 EDT
Investigating
seems to be alternating between dropping and not dropping packets
Posted Oct 22, 2022 - 12:54 EDT
This incident affected: irc servers (irc.wppnx.pii.at) and atheme services.