aaaaaaaaaaa power outage
Incident Report for vulpineawoo
Resolved
linkie linked back up. i should really hook wppnx up to a ups
Posted Aug 06, 2022 - 13:00 EDT
Investigating
We are currently investigating this issue.
Posted Aug 06, 2022 - 12:52 EDT
This incident affected: irc servers (irc.wppnx.pii.at) and atheme services.