power instability
Incident Report for vulpineawoo
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 19:28 EDT
Monitoring
they've relinked
Posted Jul 01, 2022 - 18:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2022 - 18:42 EDT
This incident affected: irc servers (irc.wppnx.pii.at) and atheme services.