wppnx internet outage
Incident Report for vulpineawoo
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 10:01 EST
Identified
relinked, but inbound connections still do not work
Posted Nov 12, 2024 - 01:04 EST
Investigating
We are currently investigating this issue.
Posted Nov 12, 2024 - 00:41 EST
This incident affected: irc servers (irc.wppnx.pii.at) and atheme services.