wppnx ded
Incident Report for vulpineawoo
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 13:53 EDT
Identified
wppnx is back online... it will probably rejoin the network in a few minutes
Posted Mar 21, 2022 - 13:46 EDT
Investigating
We are currently investigating this issue.
Posted Mar 21, 2022 - 11:58 EDT
This incident affected: irc servers (irc.wppnx.pii.at) and atheme services.