va.furryplace.eu down
Incident Report for vulpineawoo
Resolved
This incident has been resolved.
Posted Sep 11, 2022 - 13:21 EDT
Monitoring
The server has relinked and we are monitoring the results.
Posted Sep 06, 2022 - 14:57 EDT
Update
We are still not quite sure what the cause of this is. In the mean time we have spun up another irc server, vulpine-pl.0x.no, to supplement it for the time being
Posted Sep 05, 2022 - 21:28 EDT
Investigating
We are currently investigating this issue.
Posted Sep 04, 2022 - 14:48 EDT