wppnx power failure
Incident Report for vulpineawoo
Resolved
this issue has been resolbed and i now hate dnsmasq
Posted Feb 22, 2022 - 23:28 EST
Investigating
now the router is being w e i r d
Posted Feb 22, 2022 - 22:26 EST
Update
linked back on the network, we are working on fixing inbound connections
Posted Feb 22, 2022 - 20:58 EST
Identified
power is back, now waiting for networking to come back up
Posted Feb 22, 2022 - 20:18 EST
Investigating
We are currently investigating this issue.
Posted Feb 22, 2022 - 19:45 EST
This incident affected: irc servers (irc.wppnx.pii.at) and atheme services.