aaaaaaaaaaa power outage
Incident Report for vulpineawoo
Resolved
oops did i forget to resolve it
Posted Sep 04, 2022 - 14:47 EDT
Investigating
We are currently investigating this issue.
Posted Aug 06, 2022 - 12:52 EDT
This incident affected: irc servers (irc.wppnx.pii.at) and atheme services.