aaaaaaaaaaa
Incident Report for vulpineawoo
Resolved
This incident has been resolved.
Posted Dec 04, 2022 - 16:08 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 14:57 EST
Investigating
We are currently investigating this issue.
Posted Nov 10, 2022 - 11:13 EST
This incident affected: irc servers (irc.wppnx.pii.at) and atheme services.